Extension:EditUser

Aus Siduction Wiki DE
Wechseln zu: Navigation, Suche

Please have in mind, that EditUser in unmaintained and will not work with 1.20 or later.

LocalSettings

require_once( "$IP/extensions/EditUser/EditUser.php" );
               $wgGroupPermissions['bureaucrat']['edituser'] = true;
               $wgGroupPermissions['sysop']['edituser-exempt'] = true;